Android 6.0 使用 Apache HttpClient

发表于 Android 分类,标签: gradleandroidapachehttp
         今天更新sdk后遇到一直报 "Unabletofindoptionallibrary:org.apache.http.legacy"的问题,查了好多资料,检查后发现org.apache.http.legacy.jar文件也有,看到这篇文章后才最终解决。真是哭笑不得,一个配置json文件丢失导致构建脚本找不到jar包,应该是sdk更新出现问题导致的,在此记录一下。转自:http://blog.csdn.net/liuhongwei123888/article/details/50100697Android6.0版本已经已经基本将ApahceHttpClient 移除出SDK。 那么问题来了,如果我在以前的项目中使用...